• Resolved ClwnMan76


    When I try to activate I get a page that says the link expired. I’ve tried deleting and reinstalling on the server directly with the same result.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Alessandro Tesoro


    Hi @clwnman76

    This usually happens when your host’s php configuration is too restrictive.

    Your web host will need to determine what part of the install process is being limited and increase the limit so that you can install the plugin through the WordPress dashboard. Contact their support and let them know you are having problems activating the plugin.

    Alternatively, you could try update the .htaccess and the wp-config.php files


    php_value memory_limit 256
    php_value upload_max_filesize 64M
    php_value post_max_size 64M
    php_value max_execution_time 300
    php_value max_input_time 1000

    above the:

    # END WordPress


    @ini_set('upload_max_size' , '100M' );
    @ini_set('memory_limit' , '256' );
    @ini_set('upload_max_filesize' , '100M' );
    @ini_set('post_max_size' , '100M' );
    @ini_set('max_execution_time' , '300' );
    @ini_set('max_input_time' , '1000' );

    above the:

    /* That's all, stop editing! Happy blogging. */
    Thread Starter ClwnMan76



Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t Activate’ is closed to new replies.