Support » Plugin: Font Organizer » Can’t activate

  • Resolved MarkSardar

    (@marksardar)


    Downloaded multiple times and disabled ALL plugin to see if it fixes the issue. I am getting fatal error when trying to Active.

    Here is the error “Parse error: syntax error, unexpected ‘[‘ in /home/cl9689/public_html/capturingmemories.ca/wp-content/plugins/font-organizer/font-organizer.php on line 27”

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor basaar

    (@basaar)

    Hello Mark.
    We have found the issue and fixed it. It will be available for the next version.
    If you want a working development version please send us an email here, and we will be happy to send or install for you the working version.

    Thank you and sorry for the inconvenience.

    • This reply was modified 5 years, 4 months ago by basaar.
    Thread Starter MarkSardar

    (@marksardar)

    Hi Basaar,

    Thank you for your reply. I can wait until you release the new version. Do you have any eta on it? I am wondering if your plugin can change the SITE TITLE Font. I wasn’t able to test it but I hope it can.

    Thank you again for your quick reply, much appreciated.

    Plugin Contributor basaar

    (@basaar)

    Hello Mark.

    The next version will probably be released in a couple of days at most.

    If the site title is H1 header you can apply a font in section 3 to H1 font.
    Or if the site title has a custom class to assign, then you can use the custom elements in section 4, to assign a font in your website.

    Let me know if you need more help when you update.

    Plugin Author hivewebstudios

    (@hivewebstudios)

    Hello Mark.
    Version 1.3.1 has been released including a fix for your issue.

    You can download the plugin or update from within your WordPress site or from the repository and install it.

    Let me know if you need anything else.

    Thank you and sorry for the inconvenience.

    Thread Starter MarkSardar

    (@marksardar)

    Hi again,

    I just updated with the newest version and it’s throwing a new warning.

    “Warning: Invalid argument supplied for foreach() in /home/cl9689/public_html/capturingmemories.ca/wp-content/plugins/font-organizer/settings.php on line 395”

    Also after trying to change font under settings, I am getting two more warnings/errors

    “Warning: Invalid argument supplied for foreach() in /home/cl9689/public_html/capturingmemories.ca/wp-content/plugins/font-organizer/settings.php on line 395”

    “Warning: Cannot modify header information – headers already sent by (output started at /home/cl9689/public_html/capturingmemories.ca/wp-content/plugins/font-organizer/settings.php:395) in /home/cl9689/public_html/capturingmemories.ca/wp-includes/pluggable.php on line 1179”

    Thank you for your assistance.

    • This reply was modified 5 years, 4 months ago by MarkSardar. Reason: New errors
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t activate’ is closed to new replies.