Support » Fixing WordPress » Can't acess via wp-admin

  • Hi,
    I can not access my admin pannel. While another user can from a separate ip address.
    Every time I login (attempt to login). It simply times out.
    I have tried various web browsers with no success. I have tried a separate machine, no success.
    I have tried accessing the admin via wp-login.php etc

    I have spoken with my isp and they see no problems with my internet connection.
    Prior to that there were no problems, and I have made no changes to wordpress software or plugins.

    Can anyone make any suggestions as how I could remedy this situaiton.

    my site =

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi,
    I still can not get access to my wordpress dashoboard.
    I can access other wordpress dashboards just not this one

    Could this be malware or a virus?
    Could someone please provide a solution as to how to remedy this problem.

    I’m having a similar problem. I can log-in, but then the screen goes white. When I look at my wp page from my Firefox, without the wp-admin, I can see parts of my dashboard! But when I check from my iPad, the Site looks correct
    I was wondering if it was because I downloaded the latest upgrade?


    Try disabling your plugins. Rename the plugins folder and create a new (empty) plugins folder. Then try logging in. If that fixes it then re-enable your plugins one by one until you find the culprit.

    Hi Davejuk,

    I have just renamed plugins and created a new plugins folder and still can not get access.


    OK – try disabling the theme. You will probably break it if you rename the themes folder so ask the guy that can login to activate another theme temporarily.

    I’ve got a similar problem but I cannot see the website which I could last nigth it was fine and today I get a 404 error from hostgator. So I try and go to the control panel and get another 404 not found!

    Also I see now in the control panel on fantastico that two other WP installations show the WP edition (3.1) but now the website in question says “unknown” it was 3.1, so can someone expain what is happening it does seem like a WP issue rather than plugins and themes. The them is standard WP anyhow.


    I have managed to access the dashboard. This was following renaming the plugins folder.
    I have since deleted the new pluging and renamed the original plugins folder and I can now access the dashboard via the wp-admin screen. (albeit after a prolonged period of time)
    I have tried adding a plugin EXploit Scanner to check for any malware but this will not run. I have since deactivated the plugin.
    I have tried adding a post however I can not add images or save draft.
    I have no new users and I don’t see anything strange (however I am not sure what i should be looking for)
    Can anyone suggest what i should no next please?

    Hi Jamesd80 – I posted an issue which sounds similar just now over here:

    It happened last night on my site – the admin login takes a really long time and when I am in, it shows no posts, no pages, no categories, no tags on the dashboard and I am unable to make any posts – it say’s “submit to review” instead.

    I have no idea what to do !!

    OK – but I thought you said renaming the plugins folder didn’t work?

    Check the permissions on your wp-content/uploads folder.

    Moderator kmessinger


    @jamesd80 Remove the toolbar script from the admin screen and try again. There is a javascript error with that toolbar.

    @everybody else with problems
    Please start your own thread. That is the best way to get assistance.

    @davejuk When I tried to login with the blank plugins folder it didnt work. When I then went back deleted the blan one and renamed the original it went in.

    What am I looking for In the uploads folder? I have looked through the last 3 months and only see content that I have uploaded. Permissions seems to be everything is visible.

    @kmessinger how would i remove the toolbar script?

    Moderator kmessinger


    You must have a plugin or something addding that script as it is not the default wp.

    I have a wibiya toolbar plugin that has been on the site for about 6 months with no problems. Would that be what you mean?

    WHen I got you to rename the plugins folder I was trying to rule out your plugins. If you now have access to the control panel then disable the plugins one by one until you find the culprit. This wibiya thing sounds like a good place to start.

    Moderator kmessinger


    The javascript error is coming from

    It shows in FireBug and in IE web developer tools. davejuk instructions are great.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Can't acess via wp-admin’ is closed to new replies.