Support » Localhost Installs » Can't access "wp-admin/install.php"

  • I have XAMPP installed with Filezilla/MySLQ/Apache/phpMyAdmin, which all seem to be up and running ok.

    I transfered all the WP files to my root directory with filezilla, entered my info for the wp-config file and uploaded it to the root site as well but I still cant access the WP install screen. Ive tried tinkering with the file permissions, the way the files are uploaded (binary or ASCII)and still nothing. Even downloaded with WP for dummies book and still nothing.
    I work with WP at work, making changes etc so I know my way around it pretty well, but I just cant install the thing and it’s driving me batty.

    FWIW, this is a site for my parents office.

    Trying to access annnnnnd nothing.

    Again, once I get going I’ll be fine and I’m just really frustrated cause im sure it’s an easy fix and I just feel like a n00b.

    Tried contacting the web guy my parents use but he’s MIA

    little help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • not clear
    you have a localhost install and you’re pointing it to a domain name?

    I cant do that?

    the website, is set up, I just want to install wordpress on it and be able to make changes from my laptop.

    maybe I really dont know what im doing.


    hey it’s ok
    a local computer really isn’t a good server, but it can be done.
    However, if you don’t have hosting – sign up for it
    many host’s have a one click install of wordpress or you can just install manually.
    Also, try getting a linux server. Windows servers can be a nightmare.

    but doesnt the webiste already have a host?

    I mean, my parents paid someone for the webspace, or is hosting the server a totally different thing?

    I don’t know
    buying a domain name doesn’t buy hosting space
    but if they did get a host – great
    look in their control panel and see if there is an app like fantastico or simple scripts to install wordpress

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't access "wp-admin/install.php"’ is closed to new replies.