Support » Plugin: Facebook » can't access wp-admin after downloadin Facebook for WordPress

  • Resolved dkline

    (@dkline)


    I just downloaded Facebook for WordPress and now I can not access my wordpress admin. When I log in all I get is a completely blank page. A friend told me to delet the plugin but I can not access anything in the admin section to delete it. Please give me some advise.
    Thanks

    http://wordpress.org/extend/plugins/facebook/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Matt Kelly (Facebook)

    (@mattwkelly)

    Can you check your server logs to see if there are any PHP errors? That will help us debug. Thanks

    Where do I find my server logs?
    Thanks

    Matt,
    I am working on a MAC OS X version 10.7.4 . Where do I find my server logs and what do I do if I see php errors? I can not get into my blog at all and this is a BIG problem. Please help.
    Thanks,

    Plugin Contributor Matt Kelly (Facebook)

    (@mattwkelly)

    Do you have access to the files on your server? Delete the plugin from there. Then we’ll figure out what the issue is.

    Matt,
    I deleted the plugin from the server yesterday and now my blog is working fine.
    Thanks,
    Doreen

    I had this same problem, and didn’t see any errors in my logs. But then I looked at my server’s list of outgoing connections and saw that it was blocking about six different Facebook IPs. Checked “allow” for all of those, and it’s all good.

    Same thing happened to me. Here is how I’ve solved the case.

    Using the FTP client, I went to /wp-content/plugins and renamed ‘facebook’ folder to ‘facebook-dis’. Now, I could’ve accessed the WP administration. Indeed it proved that the ‘facebook’ plugin was deactivated by this action.

    Having been there I supposed I got some conflicting plugin. There it was – ‘Facebook Comments’. I deactivated that, then got out of administration, then went back to FTP client and renamed back ‘facebook-dis’ to ‘facebook’.

    Got back to administration and re-enabled ‘facebook’, whereas everything was working.

    I have the same problem.
    Here is the log

    [24-Jun-2012 10:26:15 UTC] PHP Fatal error:  Wrong parameters for Exception([string $exception [, long $code [, Exception $previous = NULL]]]) in /var/www/html/wordpress/wp-content/plugins/facebook/includes/facebook-php-sdk/base_facebook.php on line 54

    Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    lovelucy, your solution will probably be the same as for the other people that have posted – connect by ftp & delete the plugin that caused the problem.

    I found that this error is caused by facebook api.

    After I login my mysql and removed the fb_options in wp_options table, my wp-admin came back.

    But the app_id, app_secret and app_namespace I inputed are exactly the same as the developers.facebook.com/apps/myapps_id shows. I don’t know why they cannot work.

    Plugin Contributor ngfeldman

    (@ngfeldman)

    Unless the problem is caused by a conflicting plugin, we think we’ve solved the issue in the latest update, v1.0.2. I’m going to mark the thread as resolved for now, but if you update the plugin and continue to experience issues, feel free to reopen the thread and let us know.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘can't access wp-admin after downloadin Facebook for WordPress’ is closed to new replies.