Support » Fixing WordPress » Can't access wp-admin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    – switching to the Twenty Ten theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.



    I had a similar situation occur recently when I tried to access the admin panel of a client’s website after upgrading to WordPress 3.2.1, and it was indeed frightening!

    Fortunately, the fix was incredibly simple: I just had to go into CPanel and change the permissions on the wp-admin folder to 755 as described in this post. Do the same for wp-content and wp-includes if they are not already set to 755 (mine were). The individual files within these directories should be set to 644 already, but you can spot check those just to make sure.

    The other thing I did (not counting troubleshooting like disabling all of the plugins, etc.) before trying the above was to remove the W3 Total Cache plugin as described here. This likely wasn’t necessary but since I had read about this plugin having conflicts with the latest version of WordPress, I tried it just in case. Note that you must remove not only the W3 Total Cache folder under Plugins (wp-content/plugins/w3-total-cache/) but also all of its associated files:


    You may be able to resolve your problem simply by changing the file permissions, so try that before resorting to removing the W3 Total Cache plugin files.

    Hope that helps, and good luck!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't access wp-admin?’ is closed to new replies.