Support » Fixing WordPress » Can’t Access WordPress to Update

  • Resolved Mpet106

    (@mpet106)


    My website is down and I can’t access my admin page to login and install what i think is a new update. I’m getting the following error message:

    Your server is running PHP version 5.2.17 but WordPress 5.2.2 requires at least 5.6.20.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Does your hosting control panel give you the option to select your PHP version? If so upgrade it to PHP 5.6, backup your site if you don’t have a recent backup, then upgrade to PHP 7.3. If your WP, plugins, and themes are up to date nothing should break, but ya never know, so click around your site to check. If you don’t have the option to select your PHP version, contact your host for help. Once done, enjoy the the speed and security if having up-to-date PHP.

    Thanks, unfortunately I can’t access my control panel. I can’t even log in as the admin to make any updates – I get the same error message.

    @mpet106 Can you get in touch with your hosting company, if so , tell them to change the Php version for you. They can help

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.