Support » Fixing WordPress » Cant access WordPress plugin/theme API after upgrading to 3.4.1

  • All of our wordpress sites were functioning fine until we upgraded to version 3.4.1. After the upgrade, we started getting the following error on install-plugin.php and theme.php pages:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    There have been numerous unresolved threads on this forum and I am surprised that no one from WordPress has stepped in and offered a patch. Please be kind and help. If there is something wrong with our hosting then atleast give us instructions on what tell our host (someone brought this up on forums that there has been some API changes since WordPress 3.4).

    Thanks !

Viewing 1 replies (of 1 total)
  • and just to add quickly, this is also happening with fresh installs with no extra plugins and themes.

    The error is also coming up on local installs when using XAMPP on Windows and MAMP on MAC.

    Our WordPress sites are with various hosting companies and all of them are getting this error after upgrading to 3.4.1.

Viewing 1 replies (of 1 total)
  • The topic ‘Cant access WordPress plugin/theme API after upgrading to 3.4.1’ is closed to new replies.