Support » Fixing WordPress » Can’t access to https://../wp-content/plugins/tablepress

  • Hello,
    When I install new plugin I got problem to access to the installation folder with a web browser, with pre-install plugin akismet it work fine.
    I have checked the access right (chmod 777) and file ownership, exactly the same as akismet.
    I’ve tried to desactivate .htaccess to, but it don’t change a thing.

    Could you help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Michael

    (@michaelvdberg)

    Did you already tried to upload the plug-in by FTP? Maybe you can try to reinstall the core files of WordPress. You will find this option in you Dashboard under “updates” (the uppers one of the left menu bar).

    Is your problem with one plug-in or with all your plug-ins?

    Make sure you have a back-up before you tried something 🙂

    Hello,
    First thanks for your answer, I’ve tried to install plugin with upload FTP and directly by downloading in the server. The problem is with all new plugins

    I’ve tried the reinstall and got this error:

    Update WordPress

    Downloading update from https://downloads.wordpress.org/release/wordpress-4.8.3-no-content.zip…

    Unpacking the update…

    Verifying the unpacked files…

    Preparing to install the latest version…

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /usr/share/wordpress/wp-admin/includes/update.php on line 122

    Enabling Maintenance mode…

    Copying the required files…

    Disabling Maintenance mode…

    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.: wp-includes/version.php

    Installation Failed

    I have checked the permissions on /usr/share/wordpress:
    MyUser:www-data 775

    Do you know what’s wrong?

    With the 4.9 update I have this message:

    Update WordPress
    Downloading update from https://downloads.wordpress.org/release/wordpress-4.9-no-content.zip…
    Unpacking the update…

    Could not copy file.: wordpress/wp-includes/post-formats.php
    Installation Failed

    cocolas44

    (@cocolas44)

    Up
    No one can help me?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t access to https://../wp-content/plugins/tablepress’ is closed to new replies.