Can't access to Forums With latest WP 3.0 beta 2 (5 posts)

  1. Donquiweb
    Posted 5 years ago #


    I'm testing WP 3.0 BEta 2 on localhost with network activate and Buddypress.

    I activated the Forums with the latest WP 3.0 beta 2 and if I try to access to the forums (http://www.domain.com/forums/) I have a 404 error. The BBpress forum is in the same DB than WP and I tried to reinstall the forum but It doesn't work.

    when I tried to access I have this message :
    Parse error: parse error in F:\www-sites\www.wordp3.com\bb-config.php on line 72


  2. bbPress is a separate product from WordPress. And they shouldn't be in the same directory.

    You may need to see http://bbpress.org for help

  3. Donquiweb
    Posted 5 years ago #

    In fact with the WP 3.0.2 we have a bbpress release here in Buddypress :

  4. Okay, that's a totally different setup :) You'll need to ask for help on the BuddyPress.org site, since they do their own funky chicken install of bbPress.

  5. Donquiweb
    Posted 5 years ago #

    ok, as I'm going to try.
    Maybe bbpress doesn't work with WP 3 because the installation seems to be ok but the link is broken.


Topic Closed

This topic has been closed to new replies.

About this Topic