Support » Fixing WordPress » Can't access "text" tab when adding new posts

  • Hi All,

    We just updated to 3.7.1. Since the update, I can add media to a new blog post, but cannot get the “text” tab to actually work. I’ve tried in three different browsers (Chrome, Firefox, Safari), on two different User accounts and had my colleague try on his PC (vs my mac).

    All to no avail. Any suggestions?

Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 1 replies (of 1 total)
  • The topic ‘Can't access "text" tab when adding new posts’ is closed to new replies.