WordPress.org

Support

Support » How-To and Troubleshooting » Can't access site after messing with settings

Can't access site after messing with settings

  • After messing with the settings by changing the domain name of my subdomain and then trying to change it back, I no longer can access my main wordpress site wp-login. It is not accepting the passcode, then it automatically directs me to the login site wp-login to my subdomain, which does work.

    How can I access my main domain?

    FYI, I am hosted by hostgator. (If important).

Viewing 5 replies - 1 through 5 (of 5 total)
  • Can you set your site/ URL settings back to what it was before the trouble started? Is it a new site or do you have a lot of content to lose if you start all over again? If you have a backup, you can easily restore the site from the backup too.
    Also review these resources:
    http://codex.wordpress.org/Changing_The_Site_URL
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    Well, the problem is I can’t get back in to fix settings. And actually, that is when it actually messed up, when I tried to fix what I did. I switched it, then it bounced me back to the Login page, and then I couldn’t get back in.

    I actually am having the host transfer and replace the subdomain website and contents to the main domain. Where all of the contents of the main domain will be deleted. My concern is that I still won’t be able to access the dashboard of the main website after that is done.

    I actually am having the host transfer and replace the subdomain website and contents to the main domain.

    If your host is looking into the issue, I don’t think they will do it in such a manner that you cannot access the dashboard. Hope for the best.

    Please check the htaccess file and rule that out. Good luck.

    Zara, I can’t find the htaaccess file in the file manager Cpanal.

    Krishna, Well, the host is not looking into this specific issue. They are doing something else which is explained in my last post. They do not even know about this issue. This happened before they even touched it. However, you gave me an idea. I going to tell them to transfer my log in info for the sub domain to the main domain.

    Let me wait to let them finish everything, then I will revisit this post, if I need to. In a way, as you said, overall they may fix the problem for me.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can't access site after messing with settings’ is closed to new replies.
Skip to toolbar