Support » Plugin: Google Language Translator » Can't access premium support

  • Resolved dsgregorio

    (@dsgregorio)


    Bought the theme but i can’t access premium support:

    “Since this page is reserved for users who purchased the Google Language Translator Premium plugin, you won’t be able to access this support page.

    If you would like to learn more about Google Language Translator, click here.”

    https://wordpress.org/plugins/google-language-translator/

Viewing 2 replies - 1 through 2 (of 2 total)
  • dsgregorio

    (@dsgregorio)

    My issue is that i’m getting this: Notice: Undefined variable: multilanguagePage in /home/wordpress/public_html/conteudo/plugins/google-language-translator-premium/glt_vertical.php on line 560

    now that i updated to premium. Free plugin was working fine.

    Plugin Author Rob Myrick

    (@rm2773)

    Hi dsgregorio, I have to approve you into the group – I’m working on a more automated way of doing this. Sorry.

    Can you contact me here please and post the link to your site. I believe that we have worked together before. I will fix this if you want me to access your website.

    http://www.studio88design.com/get-in-touch/

    Thanks! Rob

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't access premium support’ is closed to new replies.