Support » How-To and Troubleshooting » [Resolved] Can’t access post.php anymore!?

[Resolved] Can’t access post.php anymore!?

  • Hi there!

    Out of th eblue I can’t edit or create any posts anymore because whenever I try to call post.php all I get is a white screen! I know I’m using a fairly old version of WP but so far it has been working fine and I haven’t changed anything (no plugins etc.) on the system – it just happened today!

    Any suggestions?

    I tried things like deleting the cookies – no succes
    I also deactivated and reactivated the wysiwyg editor – no succes


Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Have you tried deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    I’d also recommend updating WordPress asap.

    Haven’t tried that yet because since I last used post.php I haven’t done anything to the plugins. But I will try it anyway.
    Upgrading is sort of in the process, the problem is that for my theme I did some hard-coding in the wordpress core files (bad idea, I know now) so the upgrade will have to wait until my new design is ready.

    Another thing came to my mind:

    PHP got upgraded on my all-inkl webserve recently, it’s running v5 now instead of v4 – could this be the problem? Is there a way to find out whether there are any incompatibilities within post.php, e.g. is there a compatibility checker of some sort available?
    Or could anyone help me out and go through the old post.php and tell me if there are possible problems – i don’t really know enough about php4 vs. php5 myself.


    Okay, found the bad guy: The plugin “Kill Preview 1.0” is causing the trouble – no idea why since it has been working up to now. Anyway, don’t need it 🙂



    Forum Moderator

    Could be that a recent update to that plugin means that it no longer works properly with your version of WordPress. Or it needs PHP4. Glad to hear you’re up and running again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can’t access post.php anymore!?’ is closed to new replies.