Support » Plugin: Essential Real Estate » can’t access “packages” page

  • Resolved Solutions Redefined

    (@kbc-unlimited)


    I am just setting up this plugin and created a couple of packages to test it, but when I view the packages page I get message:
    Access Denied! You can’t access this feature

    I am logged in as admin and have tried registering as agent as well.

    I have tried disabling all plugins and trying with 2019 theme and get same message.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok figured it out

    the default url slug for the packages page is “package” not packages which is what is loaded when you do default setup

    correcting it to packages fixed the problem – you may want to fix this typo in your next update since I just downloaded for the first time

    thank you

    Good day,

    I am currently experiencing the same / similar problem. I have changed the URL slug under Real Estate Options, from package to packages, but I still receive the message “Access Denied! You can’t access this feature.” Any suggestions help would be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.