Support » Networking WordPress » Can't access my WP-Admin page

  • Resolved zylstra555



    I am having trouble accessing my WP-Admin pages on my site or any subsites. (I have a multi-site installation)

    Whenever I visit a wp-admin page, my browser asks me to download the page which is always a different name (randomly generated, clearly) and ending in .part (as if to be incomplete).

    I tried searching for this, but came up with nothing.

    Thank you for your assistance!

Viewing 13 replies - 1 through 13 (of 13 total)
  • I tried CHMOD -R 777 on the /var/www folder to see if that improved anything, and re-downloading WordPress and replacing the files on the server, and disabling plugins by moving the plugins folder contents elsewhere. None of these helped.

    Login to your server via FTP. Go to www > wp-content

    Rename the folder plugins into plugins2

    Clear cache including cookies…

    Now retry to login…

    If this works one of your plugins are faulty…

    I tried it again, but like before nothing changed.
    A strange thing that happens is that one plugin does change the contents of the page, and after renaming the plugins folder to plugins2, the content that one plugin adds to the page still exists. I suspect this may be the result of my caching plugin.

    I should mention that I do use WP-Supercache, and that this is a Multisite Installation.

    I’ve left the plugins disabled now for a while and no change.
    Like I said before, there is one plugin that adds an item to the main page of my blog at the bottom — even though it should be disabled, it is still being displayed. This seems odd, correct?

    If you don’t mind, can you post your link?

    Regarding your footer issue, yes, that seem to imply that the plugin isn’t disabled properly.. maybe some problem with the plugin’s code.

    Yes. My website is
    Many of the pages are having this problem. A few links for properly, but most any link to another page on the site does not.



    Forum Janitor

    Moving you to multi-site, though it doesn’t sound particularly related.

    Is your site set up properly to serve PHP pages?

    zylstra555: Bumping is unnecessary. Just because it doesn’t show on the first page doesn’t mean people don’t see it. Please do not bump again.

    Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    It’s a server config issue. Send a support ticket to your host, tell them php files are being downloaded instead of parsed.

    Otto: I apologize. However, page 10 does typically mean that it is unlikely to be seen. Next time, I will wait longer. I was getting stressed since my site had been out for such a long time, and the problem had been getting worse.

    Andrea_r & mrmist:
    Hello again!
    I am my own host. What should I be looking for to assure that it is set up to serve php pages instead of downloading them?

    I find this unlikely to be the issue by itself, because some pages do in work fine — those pages are php pages. Still, that could be due to caching.

    What caching software are you using? I’ve had that a couple times on WP Super Cache, and ended up having to uninstall it, clean it out and reinstall it.



    Forum Janitor

    I find this unlikely to be the issue by itself, because some pages do in work fine

    Do other PHP pages work from the same location that WordPress is in?

    Since reinstalling failed earlier (just re-uploading), I removed the WordPress files from my server, and started fresh (keeping the same database, of course)
    Once I got multisite working again (it took me a while.. all the sites were loading blank pages since nonexistant templates were selected!) all was well.

    I uploaded the templates and plugins, and it kept working.
    I think WP-Supercahce was keeping part of the website working (or so I want to believe, because that makes it easy).

    Thank you for your time and efforts! I am glad to have my site back.

    Jesse Zylstra (“because I cheaped out on the domain name”)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Can't access my WP-Admin page’ is closed to new replies.