• I have a managed hosting site and can’t access the hosting admin page. I am getting this error. I was logged in earlier and deactivated a plugin those host ads on my site (Gourmet Ads)
    Error message:

    Warning: require_once(/srv/users/user743/apps/app743/public/wp-content/plugins/social-warfare/functions/Social_Warfare.php): failed to open stream: No such file or directory in /srv/users/user743/apps/app743/public/wp-content/plugins/social-warfare/social-warfare.php on line 28

    Fatal error: require_once(): Failed opening required ‘/srv/users/user743/apps/app743/public/wp-content/plugins/social-warfare/functions/Social_Warfare.php’ (include_path=’.:/opt/sp/php7.0/lib/php’) in /srv/users/user743/apps/app743/public/wp-content/plugins/social-warfare/social-warfare.php on line 28

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Do you have access on the CPanel? Typically, your hosting provider provides access to CPanel. You can go there first and then through FTP, go to File Manager and browse to the wp-content/plugins folder of your WordPress installation. I see the error is caused by the Social-Warfare plugin. Try to disable this plugin by “temporary” renaming its folder, e.g. social-warfare1. After that, go ahead and verify if you can access your site’s admin page.

    If everything goes well with your troubleshooting and you want to enable Social-Warfare back, just rename the folder to social-warfare and hit activate from the WordPress dashboard > Plugins.

    Thread Starter southernfoodjunkie


    Thanks so much for your comment. I saw too that it was that plugin causing the issue. I have a managed hosting and do not have a cpanel that I know of. What I did find was that I have an auto backup addon. I found a way to log into it. I went back to yesterdays date and did a restore and that fixed it. The plugin that was causing the issue needed an update. I was just in there yesterday and it was not saying it needed to be updated so I am not sure why it did that. Hopefully, it will be fine now. I will be looking for a new host though. Got any ideas for a managed WordPress host?

    I have a similar error – can I get in some back way to fix it?

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /www/eh16475/public_html/wp-content/plugins/raratheme-companion/includes/widgets/widget-popular-post.php on line 216


    Hi @southernfoodjunkie,

    WPBeginner have made a recent comparison of the managed hosting providers. You can try to go over the link and choose accordingly.

    Disclaimer: I am not affiliated to WPBeginner.

    Hello @acreativeflow,

    The error is a sign of exhausted memory allocation for WordPress. If my math is correct, it is about 67MB usage.

    There is a way to increase that if you can login to your CPanel and do an FTP to the File Manager. Go to your WordPress installation folder, www/eh16475/public_html/, as indicated above on your message, then look for the file wp-config.php. Take note: this is a critical file and require careful editing.

    If you are not comfortable in editing, I suggest you ask help from someone whom you trust and has experience in WordPress and Php.

    You need to add the code before the line /* That’s all, stop editing! Happy blogging. */, and save the changes.

    /* Custom by admin. Set to increase memory limit */
    define('WP_MEMORY_LIMIT', '96M');

    This setting increases the PHP memory only for WordPress. If it doesn’t work, you have to talk to your hosting provider and tell them about your issue and that you want to increase the memory limit.

    One last thing, if this memory allocation is something that happened recently, it is recommended to review the recent theme changes, plugins you updated or installed, and investigate the cause why your site is using more memory than before. Try to deactivate the plugins and reactivate one at a time. After you deactivate one, attempt to access your site and see if it is working normally.

    Thread Starter southernfoodjunkie


    Thanks again for your help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t access my sites admin panel nor view my site’ is closed to new replies.