Support » Plugin: Postman SMTP Mailer/Email Log » Cant access my site Wp-admin

  • PrasannaAdawadkar

    (@prasannaadawadkar)


    Can anyone help?
    I Cant access my site Wp-admin.
    Getting message as-
    Warning: require_once(Postman-Wizard/PostmanSmtpDiscovery.php): failed to open stream: No such file or directory in /home/hosting username/public_html/wp-content/plugins/postman-smtp/Postman/PostmanAdminController.php on line 9

    Fatal error: require_once(): Failed opening required ‘Postman-Wizard/PostmanSmtpDiscovery.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/hosting username/public_html/wp-content/plugins/postman-smtp/Postman/PostmanAdminController.php on line 9

    https://wordpress.org/plugins/postman-smtp/

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Hendriks

    (@jasonhendriks)

    You will have to delete the directory in wp-content/plugins/postman-smtp

    Your admin should be fine after that.

    Your installation is corrupt; you are missing a required file. That is why you have the error.

Viewing 1 replies (of 1 total)
  • The topic ‘Cant access my site Wp-admin’ is closed to new replies.