WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t Access My Site!

[Resolved] Can’t Access My Site!

  • I was getting frustrated with a 404 error every time I tried to save changes in my discussion options. I saw that when the 404 error came up, the address was wp-admin/options.php, so I decided to try and access that page directly.

    I brought the page up by directly typing the address, found what I wanted to change, and hit “save changes”. That’s where my trouble started.

    My browser worked and worked and worked and nothing changed. Then I tried to access my site. The browser worked and worked and worked and nothing came up. So I panicked. I re-downloaded WordPress and tried re-uploading the wp-admin/options.php. That didn’t change anything. I re-uploaded my entire wp-admin folder. Still no change.

    What have I done? How do I fix it? I promise to never mess with that stuff again!

    Oh– wait. The site just came up, but it takes FOREVER to load. Can you help?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Can’t Access My Site!’ is closed to new replies.
Skip to toolbar