WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] Can't access general settings as Admin on Multisite

[Resolved] Can't access general settings as Admin on Multisite

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi webzunft, i saw your post and as i have very limited knowledge i can’t really assist you … but it sounds like the same thing has happened to me! I was about to post this (SEE BELOW)… now i cant access ANYTHING! If i get an answer i will send to you / look out for you… could you do the same for me please. Cheers dave

    Site unavailable after a wp ‘cache’ plugin update

    Hi everyone! Please can someone help me. A month ago there was a ‘pw cache’ or W3 cache (?) update required via my plugin page. After i clicked update my site / wordpress .com pages became unavailable … every time i tried to ‘log in’ it just came up as site unavailable. A few days later it just came back. Stupidly , after tearing my hair out last time i went and clicked on another ‘update’ it was advising to do…. now once again this has prevented from my site working. Is this normal? Is there any tips / suggestions out there regarding this issue.
    I would really appreicate any help / advice asap . MANY THANKS Dave / AscensionForYou

    Has anybody been able to fix this problem. same situation as webzunft here. thanks.

    enable “site specific” configuration

    I apologise for being thick. could anybody please be more specific and guide me through the process? I tried but… thanks in advance.

    @madri2
    where do I find this “site specific” configuration?

    on network admin

    ah, so with the new version everything moved to network admin? this is not good in my case, but answers my question. thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Can't access general settings as Admin on Multisite’ is closed to new replies.
Skip to toolbar