WordPress.org

Support

Support » How-To and Troubleshooting » Can't access dashboard – page not found

Can't access dashboard – page not found

  • Hi folks.

    I’m using WordPress 3.7.1 via hosting on Melbourne IT. My website has been up and running for about two months now.

    Early March I changed my table prefix using the plugin “better-wp-security” and was accessing and editing the website with no problems. I have now been overseas for two weeks and on my return can’t access my dashboard either via the hosting platform or by logging in directly to WordPress.

    When I try to access my dashboard the theme for my website comes up but the page is blank and the tab header says ‘page not found’. I’ve tried wp-admin and my new table name.

    I have checked my tables through phpMyAdmin and the prefixes are all correct. I have uninstalled and reinstalled WordPress via my host and still can’t access dashboard. I have deactivated my plugins through phpMyAdmin and I have tried changing my theme to ‘twentyten’. Nothing works.

    I have restored a copy of my site http://www.alifeofcontradictions.com from a backup but the home page now shows the default message from my hosting provider – the other pages, such as /latest-news work fine.

    I can login to WordPress and view my blog and all my stats but when I try to access my dashboard it doesn’t work (it is pointing to the old wp-admin but putting the new table name in doesn’t work)

    I can’t figure it out and none of the blogs that I can find about troubleshooting access to the dashboard seem to address this specific problem.

    Help, please?

Viewing 1 replies (of 1 total)
  • An update… At the same time I wrote this post I logged a job with Melbourne IT. It’s two weeks later and after several emails and phone conversations with Melbourne IT they say they can’t help with the problem.

    They’re saying I need to contact WordPress. Well I’ve done that… is there anyone out there that can help?

Viewing 1 replies (of 1 total)
  • The topic ‘Can't access dashboard – page not found’ is closed to new replies.
Skip to toolbar