Support » Plugin: Remove Dashboard Access » Can't access dashboard anymore

Viewing 12 replies - 1 through 12 (of 12 total)
  • I don’t have access to Cpanel either so I can’t delete the plugin from there :/

    In fact, admin account can’t do anything beside of visiting the site like anyone would do

    Plugin Author Drew Jaynes

    (@drewapicture)

    WordPress Core Developer

    Hi @depaq67,

    First let’s see if we can figure out what the baseline permissions are.

    Do you know specifically which capability or setting you used inside of the the Dashboard Access settings page?

    Yes,
    it was: Dashboard Users Access > Advanced Limit Capability by > manage_products.
    I don’t know if it could help, but I am using Woocommerce with Wc-Marketplace.

    Plugin Author Drew Jaynes

    (@drewapicture)

    WordPress Core Developer

    Hmm. If you don’t have access to your cPanel or hosting support, I’m not sure what recourse you have. You shouldn’t need to “start over” per se, but you will need to get access to your SFTP or file manager or something to reset your plugins directory.

    Finaly, it worked like you said with SFTP. I just deleted the plugin with Filezilla and then reinstalled it and everything was fine.

    Thank you very much !
    Derek

    Plugin Author Drew Jaynes

    (@drewapicture)

    WordPress Core Developer

    Hi Derek,

    That’s great news! I’m glad you managed to get it resolved.

    I know at least a few other users have run into this “lock out” scenario before. I think it might be time to brainstorm ideas for ways to prevent that in the future. Perhaps in the next release 🙂

    Plugin Author Drew Jaynes

    (@drewapicture)

    WordPress Core Developer

    I’ve opened an issue on the lock-out problem and will address it in the next release: https://github.com/DrewAPicture/remove-dashboard-access/issues/5

    Hello, I cannot access my dashboard either. I followed the instructions above and disabled the plugins but it didn’t make any difference. I still get the error “… is currently unable to handle this request. HTTP ERROR 500” What else can I try? I think this started after I updated WordPress and the themes and several plugins. Unfortunately, I did all the upgrades at the same time so I have no idea what caused the problem. The site works fine but I can’t edit anything from the site. I have access to the site via Cpanel.

    Thanks,

    ginimaddocks

    (@ginimaddocks)

    I cannot access the CPanel to make any changes! I have had this problem since I switched from WordPress.com to WordPress.org I spent hours and hours with a techie–just last week when LiveChat was available. I can no longer find live-chat nor anyone to cancel my payment with which is what I will do if I cannot get this resolved.

    eojeda1375

    (@eojeda1375)

    Hi Drew Jaynes !!!

    I can’t access cpanel. Have already access the wp-options table to set the value of active_plugins to a:0:{} and does not resolve the problem…

    Is there any other recommendation from you? please?

    Best regards,

    Ed

    jcastellana

    (@jcastellana)

    I’ve been searching the forums all morning. I don’t have cPanel access and do not have access to my admin panel. I need the site scrapped and reinstalled to the bare essentials—not sure what to do if I can’t FTP or file manage the plug-ins. Can support staff or admins assist me, please?

    My client’s site:

    http://menuprintersinc.net/

    When I log into the admin panel, I can see the site via that URL; but, if ever I try to edit the site in the admin panel, this is all I see:

    https://drive.google.com/file/d/0B1aY8wHu4uCESnp1OVB1c185WU0/view?usp=sharing

    The URL changes from

    http://menuprintersinc.net/

    to

    http://menuprintersinc.net/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Can't access dashboard anymore’ is closed to new replies.