Support » Fixing WordPress » Can't access dashboard after 3.8.3 update

  • Resolved mith44

    (@mith44)


    I saw the notification to update to WordPress 3.8.3 earlier and I did. Now I can’t access my dashboard.

    Everytime I try to access the dashboard–I even tried logging out and using a different browser–I get the message: “No update required. Your WordPress database is already up-to-date!” Then it tells me to click Continue, which takes my back to my website’s homepage.

    Can anyone help me in resolving this?

    Thank you.

Viewing 15 replies - 1 through 15 (of 15 total)
  • you have to ftp and take all plugins out. all my sites are also screwed up with the 3.8.3 update. 3.8.2 worked and now when you try and post or access plugins it just freezes and maxes out the server.

    Same issue for me as well. Any help would be greatly appreciated. I tried re-uploading 3.8.3 files manually, and that allowed me to finally log in, but now, the formatting is off. Looks like the Dashboard is missing some CSS code somewhere.

    I did not replace the 3.8.3, I am working 1 plugin at a time to see what causes the system to fail. I have 20 sites so this will take some time. Did you try the reinstall option for the wordpress base?

    Nothing I have tried has worked so far. Site is on WPEngine. I tried copying the site from Live to Staging on WPEngine, deactivating all plugins and switching to the default theme and my Dashboard formatting still looks broken. Layout is fine, but it’s like the CSS for the left Dashboard menu, CSS for anything in the main editor areas, etc. has been stripped.

    I had this exact issue with 3.8.2 update. I am hosted on DreamPress (Dreamhost) and the tech who helped me there said that he emptied/reset the memcache on the server my site was hosted on. Once he did that I was able to get to the admin. I think you would have to contact WP Engine and ask them to reset the server Memcache.

    If this is happening for you, then you definitely have a persistent object cache in place, and that the cache is definitely out of date. I’m still trying to wrap my head around exactly how this could occur, though — WordPress definitely clears the cache, and this definitely doesn’t affect everyone with a persistent cache.

    If you need to get back in before your systems person can empty memcached or APC or whatever object cache you are using (most likely, one of those): Rename thewp-content/object-cache.php file to some thing else (like wp-content/object-cache-disabled.php) and you’ll be able to get right in. (Note this won’t necessarily fix your cache issue, and if you turn off caching obviously your site would be slower.)

    Also, a note, if this occurred for an auto update, it would have occurred for a manual update (clicking “Update Now”), too. Not that it makes it any better.

    @johnmcalester and Andrew Nacin – thanks for your replies. I’m in communication with WPEngine tech support and have provided them with this tip.

    I had this issue, restarting memcachd solved it for me.

    You would have to restart the service, doing anything to the website itself would not reset the memcache cache…

    Thanks Andrew Nacin. Renaming worked for me.

    For what it is worth, this affected only my site on Dreamhost. Other sites were not affected. I also had to purge the Varnish cache.

    When do I rename object-cache-php back to its previous name?

    I have the same problem, just restored my site via cPanel and will wait till they fix the updates. Also went back to manual updating so I can check first if there is a bug before it is updated.

    Hey Everyone,

    Thanks @andrew Nacin – It seems to be working fine now once I renamed the “object-cache.php” file to “object-cache-disabled.php”. Everything seems to be working again.

    I was also on dreamhost and using the Varnish cache plugin.

    @jeremycherfas – I would also be curious to know when I can rename it back. Or is just a matter of when the cache plugin owners update it their side?

    I completely uninstalled WordPress and reinstalled it and it still won’t open the dashboard (“connection was reset” error) so it doesn’t seem to have anything to do with plugins for me.

    I too can’t get into my dashboard on a couple of site. Did a site and MySQL restore but no luck there either. The hyperlinks are all there but they only get an error message of page not found.

    Another reason auto updates should not be invoked.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    If you’re on DreamHost, it’s from Memcached.

    Rename object-cache back to normal. Then log in via SSH and type wp cache flush to clean the cache.

    Or ask DreamHost support to flush your memcached cache.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Can't access dashboard after 3.8.3 update’ is closed to new replies.