Support » Plugin: Swift Performance Lite » Can’t access dashboard

  • Resolved alexis123987

    (@alexis123987)


    Hi,
    I installed swift performance lite which is a great pluggin. It really helped to accelerate my site.
    However, it’s been one week that I can’t access the pluggin anymore.
    I tried from the topbar menu, from tools and from settings in the extensions. The topbar and settings in extensions brings me to the ‘settings’ page, but i can’t access the dashboard. it loads for 3 minutes, and then says : internal error.

    Here is my website : http://www.shantyoga.org
    can you help me with that?

    For info, I didn’t merge scripts or merge styles.

    thanks,
    Alexis

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am experiencing the exact sane thing.
    Generally the performance is fabulous.
    The only issues that have experienced are the “tiemouts” when trying to access the Dashboard from the Swift Settings page, the other being that custom css styles (notably in the navigation menu) don’t always display without refreshing—sometimes several times.
    Thanks

    I also. When accessing the plugin settings, after loading a good time, error 500 comes out.
    But if I access from the plugins section, “settings” does not give an error.
    Greetings.

    • This reply was modified 8 months, 3 weeks ago by  joejuan.

    It could be that the warmup table is broken, you should update to latest Swift’s version (if you are using an earlier version) or if you are using the latest version you should 1st disable Swift, don’t keep warmup table and reactivate it. Hope this helps.

    Hi.
    How I do this?
    “do not keep warmup table”
    Thank you

    Go to Swift’s plugin on the WP dashboard, deactivate the plugin and Swift will ask you to keep some things and you untick a Warmup Table option.

    Hi,

    I tried what you suggested, unfortunately it didn’t solve the issue.
    Could it be there is a bug in the pluggin?

    If you find something, please let us know.
    It’s an amazing pluggin and it’s too bad it can’t be accessed without clearing cache.

    Hi.
    Well, I solved the problem by deactivating and then activating the plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t access dashboard’ is closed to new replies.