Can't access backup database (2 posts)

  1. kos97866
    Posted 11 years ago #

    Hello, I upgraded from 1.5.1 to, but I messed up.

    On the one hand, I deleted my wp-config.php file.

    I made it again, just as it was before... but then when I tried upgrading, it gave me three errors, then told me there is only one step, and that I was ok.

    But when I tried to log in, it said that it doesn't seem like I have installed yet. So, I guess I shouldn't have, but I re-installed.

    Thankfully I had backed up my database. I checked, and it hadn't been tampered with. I put the backup back up there on the server.

    But how can I tell it to look at the database again? I mean, I look at phpMyAdmin, my old DB is there, but all I get in the blog (blog.spitaki.org) is a Hello World...

    Any idea what I'm supposed to do?

    Thanks a lot,

  2. Mark (podz)
    Support Maven
    Posted 11 years ago #

    Keep your backup safe. Copy it again and work off a copy.

    Go from Step Two:

Topic Closed

This topic has been closed to new replies.

About this Topic