Support » Plugin: Link Library » Can’t access advanced settings for libraries

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Yannick Lefebvre

    (@jackdewey)

    Has it been a while since you used Link Library? The Library Settings page has been broken up into tabs a while back.

    You can see the tabs in the following screenshot, circled in red: http://imgur.com/a/oMHbO.

    Let me know if this is what you were looking and please consider donating to support this plugin’s development.

    Thread Starter dratiols

    (@dratiols)

    Well, this is how it looks for me:

    https://1drv.ms/i/s!Au5_oglddGTngqY-Dc6tfJMBRwcH5Q

    For some reason I only see half of what should be there.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Interesting. I think that one of the other plugins that you have installed might be making the tabs disappear. I will look at changing the class names to be more unique a little bit later today. Stand by.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Please try updating to new version I just published and let me know if the tab names come back. Please consider donating to support this plugin’s development.

    Thread Starter dratiols

    (@dratiols)

    It didn’t update by itself. After a delete/reinstall it works now.
    Thank you!

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Sorry about that. Must have forgotten to bump up version number along the way. Glad you are up and running now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t access advanced settings for libraries’ is closed to new replies.