WordPress.org

Support

Support » Installation » Can't Access Admin on Fresh Install, version error

Can't Access Admin on Fresh Install, version error

  • I created a fresh subdomain, waited until it went active, and then installed WordPress with my host’s Softalicious panel.

    I get a page with the message “Your server is running PHP version 4.4.9 but WordPress 3.4.2 requires at least 5.2.4.”.

    I double checked, and my host is running PHP v 5.3.15.

    What is the problem? This is a clean subdomain and WP installation. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    That sounds like a server configuration issue. Have you spoken to your hosts about it?

    WordPress is detecting what your server is running. You need to check your .htaccess files on the server and ensure your not forcing PHP to run a different version which can be done 🙂

    You will need to contact your host about this problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't Access Admin on Fresh Install, version error’ is closed to new replies.
Skip to toolbar