[resolved] Can't access admin dashboard after upgrading to 3.1 (5 posts)

  1. elmalak
    Posted 5 years ago #

    I've had WP with muli-site enable and things used to work smoothly.
    After upgrading to 3.1, whenever I log in I get the regular registered user dashboard with no controls at all, just profile tabs, that's all. I am using the admin user name which used to allow my access to everything on the back-end before the upgrade.

    I get redirected to this URL:

    Is this something wrong I did or what?

    Please, help.


  2. Disable all your plugins - even the ones in mu-plugins - and see if it lets you in then.

    If so, upgrade those plugins.

  3. elmalak
    Posted 5 years ago #

    Thanks for the quick reply.

    I tried to disable the plugins I suspected, and I had already upgraded all plugins before upgrading to WP 3.1.

    Also, with MU where do I find the plugins folders, is in the regular place or a different one?


  4. the regualr plguisn folder is still the plugins folder.

    The mu-plugins folder is an *additional* folder that some multisite specific plugins require. you would have had to set it up manually.

    I tried to disable the plugins I suspected

    Disable *all* the plugins, not just the ones you think might be likely.

  5. elmalak
    Posted 5 years ago #

    I found out what was causing the problem.

    One of the plugins, Dr. Register, which seems to be incompatible with the latest version of WordPress.
    Disabling that solved my problem

Topic Closed

This topic has been closed to new replies.

About this Topic