Can't access a subfolder due to the mod-rewrite (4 posts)

  1. talgalili
    Posted 5 years ago #

    I've got a WordPress site installed here: http://www.r-bloggers.com

    And I wish to install another WordPress site under the /lang directory:


    I created the subfolder and uploaded the files, but when I navigate to the folder, the site keeps telling me it's a 404 page of the root directory website.

    I imagine this has something to do with the mod-rewrite rules in the .htaccess of the root directory WP installation. I tried adding these line to the .htaccess:

    [Code moderated as per the Forum Rules. Please use the pastebin]

  2. Reuben Gunday
    Posted 5 years ago #

    Disable the W3 total cache plugin and remove the lines added to .htaccess and see if it works.

  3. talgalili
    Posted 5 years ago #

    Thanks Reuben,

    I just tried it - and it still didn't work.

    The weird thing is that I have another subfolder for which everything works fine (it's another WP I already installed) at:


    Any more suggestions??

  4. Reuben Gunday
    Posted 5 years ago #

    I don't know..but I found an interesting thing
    If you type http://www.r-bloggers.com/lang/a , it redirects you to http://www.r-bloggers.com/a-34-minute-video-on-using-r-to-analyse-winter-olympic-medal-data/

    Disable all the plugins and see.

Topic Closed

This topic has been closed to new replies.

About this Topic