WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cant able to login to wp dashboard after 3.8.3 update (40 posts)

  1. Vijay
    Member
    Posted 10 months ago #

    Hi guys,
    when i try to login to my dashboard it gets redirected to "example.com/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F"

    That page says,

    "No Update Required
    Your WordPress database is already up-to-date!
    Continue"

    It seems that my website got automatically updated to 3.8.3.

    I cant able to login to my wp dashboard. please help!

  2. erokwillb
    Member
    Posted 10 months ago #

    I'm having the same problem too. Tried a couple things from past forum posts, but they didn't work for me.

  3. jbhkwg
    Member
    Posted 10 months ago #

    same issue, panic! panic!

  4. Vijay
    Member
    Posted 10 months ago #

    @erokwillb @jbhkwg can you guys listout the plugins what you use?? so that we can try to sort out the problem...

    My another site has no issues running wordpress 3.8.3. It also doesn't have "w3 total cache" installed.

    I saw somewhere caching plugins might cause this problem. so do you guys use w3 total cache?

  5. jbhkwg
    Member
    Posted 10 months ago #

    Hey, I am using SGCachePress

  6. Vijay
    Member
    Posted 10 months ago #

    @jbhkwg SO YOU ARE HOSTING ON SITEGROUND?

  7. jbhkwg
    Member
    Posted 10 months ago #

    indeed, you too??

  8. Vijay
    Member
    Posted 10 months ago #

    YES. I have contacted them earlier. they said they were aware of this problem and also said this is wordpress update bug

  9. JMousqueton
    Member
    Posted 10 months ago #

    To access your dashboard rename the file
    /wp-content/object-cache.php in /wp-content/object-cache.disabled.php

    This is only a workaround until WP correct this bug's update.

    PS: that's disabled the cache so your site can experience some slow acces.

  10. jbhkwg
    Member
    Posted 10 months ago #

    @Vijay well thanks a lot for your help then, I also opened a ticket. I guess the only thing to do is to wait. We need more siteground users experience to testify!

  11. Vijay
    Member
    Posted 10 months ago #

    @jbhkwg Yes, we can wait and see whether wordpress solve this issue soon.

    @JMousqueton Thanks for the fix. I will try that and report you back after sometime! (currently i am in my office)

  12. jbhkwg
    Member
    Posted 10 months ago #

    Seems it has been sorted already... for some reason I had to reset my password and now it works. Thanks everybody, panic is over

  13. Vijay
    Member
    Posted 10 months ago #

    @jbhkwg I still have the problem.. Did you got any reply from siteground team?

  14. jbhkwg
    Member
    Posted 10 months ago #

    @Vijay yes, they said they managed to fix the problem but had to change my password (this is why I had to reset it, I hadn't seen the post yet)

  15. Vijay
    Member
    Posted 10 months ago #

    @jbhkwg - Thanks for the reply. let me try it once i get home!

  16. rafilathif
    Member
    Posted 10 months ago #

    Hi guys my WordPress is update automatically i dont have any issue for login please check your cashing plugin

  17. dimitrow
    Member
    Posted 10 months ago #

    I have two sites with same caching plugins. One crash, the other - no :) Whats going on?

  18. Vijay
    Member
    Posted 10 months ago #

    @dimitrow - what caching plugin do you use?

  19. dimitrow
    Member
    Posted 10 months ago #

    @Vijay - WP Super Cache on both sites!

  20. Vijay
    Member
    Posted 10 months ago #

    I have seen some posts related to our issue. Many said its caused by caching issues. I don't know about WP Super Cache. But if you use W3 total cache, you can try the fix said by "JMousqueton" above.

    TRY DISABLING CACHING PLUGIN

  21. dimitrow
    Member
    Posted 10 months ago #

    The issue work with WP Super Cache, but this is not a issue overall. With this there is no cache and site run slowly.

  22. Vijay
    Member
    Posted 10 months ago #

    @JMousqueton - THANK YOU. It worked.

    I am using W3 Total cache plugin.

    I just made this change. Changed,

    /wp-content/object-cache.php to /wp-content/object-cache.disabled.php

    IT WORKED!!

  23. grivers99
    Member
    Posted 10 months ago #

    1. I dont use a cache plugin on this my site and i dont have the file object-cache.php in my wp-content file.
    so...what in the world do I do?

  24. Vijay
    Member
    Posted 10 months ago #

    @grivers99 contact your web host provider. they can give you a fix

  25. leninlau
    Member
    Posted 10 months ago #

    UAFSUNSTAR.com
    is not working
    i keep getting a prompt

    No Update Required

    Your WordPress database is already up-to-date!
    can't access dashboard
    please fix this

  26. leninlau
    Member
    Posted 10 months ago #

    UAFSUNSTAR.com
    is not working
    i keep getting a prompt

    No Update Required

    Your WordPress database is already up-to-date!
    can't access dashboard
    please fix this

  27. Vijay
    Member
    Posted 10 months ago #

    @leninlau - try disabling your cache plugins from your backend

  28. leninlau
    Member
    Posted 10 months ago #

    @vijay
    thanks how do i go about doing that

  29. Vijay
    Member
    Posted 10 months ago #

    @leninlau - do you use w3 total cache plugin?

  30. wpdil
    Member
    Posted 10 months ago #

    try to recover your password.

Reply »

You must log in to post.

About this Topic

Tags