Support » Plugin: Classic Editor » Cannot write or edit on classic wordpress using classic editor

  • hi, friends I recently installed the classic editor. When I updated my WordPress to 5.1 I am facing an unusual problem, I can not see my post article when I tried to edit them although the number of words is showing to write the article. I a write the title and everything just the visual part is not visible nor I can write on a new post.
    Kindly help me out as I am not able to either update my past posts nor can write new posts.

Viewing 7 replies - 1 through 7 (of 7 total)
  • same here… getting below issue
    Ooops… Error 404
    We are sorry, but the page you are looking for does not exist.
    Please check entered address and try again or

    Almost same problem !
    Since i updated to 5.1, no more access to all the editing tools… and i cannot see my text…. the letters appears in white !
    Hope it will be fixed soon 😉

    Two option, remove ‘Classic Editor’ or downgrade the last WP to the previous upgrade. There is a plugin for this you can download called “WP Downgrade”

    • This reply was modified 1 year, 8 months ago by davian007.

    I was having the problem some days ago. I think I updated 2017 and other native WP themed without updating to 5.1 code.
    After i got no solution, I decided to update code to 5.1
    Problem persists, so again i downgraded to 5.0.3
    Yet problem persists.

    Just here to see advice that will be given

    Also having issues with the visual editor using the Classic Editor Plugin Version 1.3 (site running WordPress version 5.1). No issues until the latest update and now the visual editor all the writing is in white so I can’t see it to make amendments or to write new posts. It makes it hard for me to use the Shortcodes plugin I use on my clients site to build complex pages.

    No issues until I updated to this. Please look at this and others complaints as this is making it excruciating to put together pages for a project I am working on for a client on his site.

    I can not use the new block editor to make changes (it’s bloody horrible).

    Thank you

    I got mine working by just clearing my browser cache. Try it

    Hi @dannyogolo – tried that, also made sure cache was cleared from the site and tried a different browser. Issue is still there.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot write or edit on classic wordpress using classic editor’ is closed to new replies.