WordPress.org

Support

Support » Installation » cannot view index page

cannot view index page

  • Keep getting the “There doesn’t seem to be a wp-config.php file.” whenever I attempt to access the index page.

    If I click on create wp-config.php, the next page says the file already exist.

    Details of my issue is at: http://wordpress.org/support/topic/36747

    The admin center is fine and I can do all the admin stuff.

    I tried everything I can think of and need help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • One idea: delete the wp-admin/ and wp-includes/ directories and their contents, and re-upload these. I recall problems like this cropping up a few times during the 1.5 beta, and at least in one case this was what resolved the issue (a file must have been corrupted or only partially uploaded).

    I delete the wp-admin/ and wp-includes/ directories and re-uploaded, but my problem still exists.

    The admin center functions properly, but the “view site” and the blog itself does not work.

    In addition, I’ve deleted cache files from my browser and check the blog directory for hidden files.

    The other strange thing is that there does not appear to be any other issue related to this.

    Any suggestions are welcome.

    Who is your host ?
    Is there any redirection happening ?

    After attempting to resolve since June 2005, with no luck; gave this issue a break. New Year resolution?

    Installed 2.0 with the same issue.

    Searched the forum. Still no luck.

    Host is Communitech. PHP 4.2.3. Redirection? Don’t know.

    I’ve followed instructions and can log onto Admin, but cannot view site: taktikz.com/blog/

    Would appreciate any assistance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cannot view index page’ is closed to new replies.
Skip to toolbar