Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Cannot use object of type WP_Error as array

  • Resolved emphasisla

    (@emphasisla)


    Cannot login to my website unless I deactive the Nextgen Gallery plugin.
    When I go to the url/wp-admin I get a blank page with the error: “Cannot use object of type WP_Error as array”
    I had to ftp into c panel. When I rename Nextgen Gallery, I can view the dashboard.
    Any help is appreciated.

Viewing 1 replies (of 1 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hello @emphasisla,

    Could you please try to remove the plugin completely and re-install?
    That will help us discard any file corruption during an update.

    If the problem persists, we might need to test for existing conflicts with other plugins or the theme

    – Temporarily deactivate all your plugins except NextGen Gallery.
    – Is the problem solved? Then, it was caused by one of your plugins. Please check one by one and find the one causing the problem.
    – If the problem is not solved with the deactivation of the plugins, try changing to a standard WordPress theme, it could be a conflict with your current theme.

    Please, keep us posted, we are happy to help!

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot use object of type WP_Error as array’ is closed to new replies.