Cannot upload media neither access html of posts (3 posts)

  1. ivomadaleno
    Posted 3 years ago #


    The add media button doesn't work; The dashboard left side bar menus, on mouse hover doesn't work and when i click to see the html of a post, nothing happens.

    The chrome console return these errors (on html click):

    Uncaught TypeError: Object function ( selector, context ) {
    // The jQuery object is actually just the init constructor 'enhanced'
    return new jQuery.fn.init( selector, context, rootjQuery );
    } has no method 'widget' load-scripts.php:36
    Uncaught TypeError: Object [object Object] has no method 'pointer' easyrecipe-wppointer.js:1
    Uncaught TypeError: Cannot call method 'switchto' of undefined

    Could you translate this for me :-)?

    Have already tried but didn't help:
    - empty cache and cookies, logout and login
    - tried on firefox, it is the same

    I am using version 3.3.

    Thanks in advanced for your help,

  2. Mark Ratledge
    Forum Moderator
    Posted 3 years ago #

    1) Upgrade; 3.3 is not secure and an upgrade may fix the problem.

    2) Look at http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4 to see if your theme or plugin is listed as problematic and to learn how to check for javascript errors that will impact the WordPress admin area.

  3. ivomadaleno
    Posted 3 years ago #

    thanks songdogtech!

    I have discovered, it was a plugin issue, have submited a ticket and now waiting for an answer

Topic Closed

This topic has been closed to new replies.

About this Topic