WordPress.org

Forums

Cannot upload image 2.1 version (4 posts)

  1. ideaguy
    Member
    Posted 8 years ago #

    I cannot upload a simple image using wordpress. Yes, I have changed two directories to 777 and no luck.
    This is the infamous error we are seeing a lot:

    Unable to create directory /var/www/vhosts/" "/httpdocs/wp-content/uploads/2007/05. Is its parent directory writable by the server?

    Answer to this is yes it is writable, but still not working. Anyone have suggestions to fix this. Seems to be a recurring big problem with no solutions I have seen. Hope you can help my craziness with this

  2. whooami
    Member
    Posted 8 years ago #

    http://ideas2explore.com/wp-content/uploads/2007/

    are there any files in that directory? if so give me the name of one please.

    I spose not, how about uploading one using your ftp client.

  3. ideaguy
    Member
    Posted 8 years ago #

    I have tried to upload the image and place it in the folder and still no luck? Have any other ideas. This seems to be a popular problem with no answer yet.

  4. MichaelH
    Member
    Posted 8 years ago #

    So you used FTP and couldn't upload the file into your wp-content/uploads/2007/05 folder?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags