Support » Fixing WordPress » cannot upload files

  • Hello, I’ve been getting the following error when attempting to upload images to my wordpress site. I chmod’d the wp-content folder to 777 and still got the error.

    Unable to create directory /nfs/disk/data/www/httpd-docs/groups/filipino/wp-content/uploads/2007/10. Is its parent directory writable by the server?

    I then tried making the /uploads/2007/10 directory manually, setting all the permissions as 777 for each of the folders, then i received this error.

    The uploaded file could not be moved to /nfs/disk/data/www/httpd-docs/groups/filipino/wp-content/uploads/2007/10.

    113

    any ideas on where to go next to try and resolve this? i can make new posts, pages, users, etc. can’t upload files. I’ve run through this process a few times. I’ve even tried changing the upload folder.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Jeremy Clark

    (@jeremyclark13)

    Member

    In your options under misc turn of organize uploads into yearly and monthly folders.

    okay, just tried that. received this error.

    The uploaded file could not be moved to /nfs/disk/data/www/httpd-docs/groups/filipino/wp-content/uploads.

    105

    any other ideas?

    i had the same problem (113), noticed that the owner and group-id on the folder(11) was different from earlier(10). i solved it by changing it manually.

    good luck!

    I’ve just uploaded one file with no problems (it was a Word Doc). I’m now trying to upload another & am getting that error message, with the 105 number.

    I don’t think that the folder name has changed (could it have changed in 5 minutes without me doing anything to it??)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cannot upload files’ is closed to new replies.