Support » Fixing WordPress » Cannot upgrade to WordPress 3.7.1

  • Resolved welties


    I have installed WP 3.6.1 on a new host that I have never used before. I used the WP Duplicator function. Need help with a few issues.

    1. The Dashboard on the new host correctly shows 3.6.1. However, there is no option to upgrade to 3.7.1.

    2. I tried connecting to as required by the Jetpack plugin. It returned an error message: “Jetpack could not contact register_http_request_failed. This usually means something is incorrectly configured on your web host. There are no HTTP transports available which can complete the requested request.”

    3. Tried using WP Robot plugin to scrape articles from System returned a message “Skipping post because the main module (title module) returned an error. cURL Error Number 0”

    The source WP installation that I copied from did not have these issues. It worked well.

    Any help will be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The problem you are having with Jetpack indicates that something on your server is stopping WordPress contacting external sites. This will also affect your ability to receive update notices and carry out automatic updates. Ditto the cUrl error – which may, or may not, be part of the same problem

    I’d suggest you have a word with your hosts about this asap.

    Thank you. The issue has been resolved by the hosting provider.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot upgrade to WordPress 3.7.1’ is closed to new replies.