Support » Plugin: WooCommerce » Cannot upgrade the version

  • Resolved subimal

    (@subimal)


    On my website, I have Woocommerce version 2.3.7. Once I tried upgrading but that stopped my site to work. So, I had to refrain from doing that. Is it possible at all to upgrade Woocommerce from 2.3.7? Kindly help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Gabriel F. a11n

    (@gabrielfuentes)

    Hi there 👋

    Yes, it is possible, but it seems that after updating it, a conflict with your theme or with another plugin is happening on your site. Probably this is due to outdated plugins or themes.
     
    The best way to determine this is to:

    • Temporarily switch your theme to Storefront
    • Disable all plugins except for WooCommerce
    • Repeat the action that is causing the problem

    If you’re not seeing the same problem after completing the conflict test, then you know the problem was with the plugins and/or theme you deactivated. To figure out which plugin is causing the problem, reactivate your other plugins one by one, testing after each, until you find the one causing conflict. You can find a more detailed explanation on how to do a conflict test here.

    Before you start

    Please make sure you have a good backup in place of your full site and database. Most hosting companies have this included in the subscription, but you could also consider using a service like Jetpack. If something goes wrong, it’s nice to know that you can restore your site.

    Cheers 🙂

    Plugin Support MayKato woo-hc

    (@maykato)

    Hi @subimal

    We’ve not heard back from you in a while, so I’m marking this thread as resolved. Hopefully, you were able to find a solution to your problem! If you have further questions, please feel free to open a new topic.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot upgrade the version’ is closed to new replies.