Support » Plugin: Display Widgets » Cannot update to 2.7

  • The title says it all.
    I got v2.0.5, WP shows me I got one plugin to update,
    click on update, min after plugin is “updated” I get the update warning and 2.0.5 version is again there?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I’ve the same problem, on different websites.

    I think that’s because it’s gone from wordpress downloads.
    Looking for an alternative until the new owner straightens out this spam issue.

    I have the same problem on 2 websites. Can’t update form the Ithemes Sync dashboard or directly in the site plugin dashboard.

    If you read around you’ll find some info why it was removed.
    I’m testing another plugin Widget Options.

    Hi Everyone,

    You can check this plugin of mine if you are looking for alternative : Widget Options ( https://wordpress.org/plugins/widget-options/ ) which is also available for free on the repository. I’ve also created a migration tool- https://github.com/phpbits/widget-options-migrator to easily move saved widget preferences. You can check the full details and video guide I’ve created here : https://widget-options.com/easily-migrate-display-widgets/

    Thank you very much and I hope you’ll love the plugin features.

    Cheers,
    Jeffrey Carandang

    • This reply was modified 10 months, 3 weeks ago by  phpbits.

    Hi Jeffrey, I am willing to try your plugin, but I cannot download the migrator from github? Do I have to register there to be able to download or what?
    Thanks !

    Edit:
    just did it… 🙂
    Will give it a try soon…

    • This reply was modified 10 months, 3 weeks ago by  Greg007.

    Jeffrey, everything worked great!!
    I got everything done easily, and all is as I set it a long time ago,
    and I got display options with each widget again!

    THANKS !!!

    @greg007 Perfect! I hope you are loving the plugin features 🙂

    You can get around this by editing the plugin file to change the version to 2.7 from 2.05. When “2.7” was released the version # in the plugin itself stayed at 2.05. Since 2.05 and 2.7 are exactly the same, doing this will result in WP thinking you have 2.7, which you do, and stop prompting you to update.

    @phpbits I used your plugin + migrate tool and everything worked as expected.
    Thanks very much for that.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Cannot update to 2.7’ is closed to new replies.