Support » Plugin: Yoast SEO » Cannot update products?

  • Resolved weclosemarcus

    (@weclosemarcus)


    Hi,

    I have a strange problem which seems to be related to Yoast. I use Yoast SEO and Yoast Woocommerce SEO.

    Of some reason, when trying to update products, I recieve following error:

    JQMIGRATE: Migrate is installed, version 1.4.1
    wp-seo-post-scraper-450.min.js:10 TypeError: Cannot read property ‘serialize’ of undefined
    at B.getContent (tinymce.min.js?ver=4403-20160901:11)
    at b.productDescription (yoastseo-woo-plugin-311.min.js?ver=4.5:1)
    at u.q.executeAssessment (wp-seo-post-scraper-450.min.js:8)
    at d (wp-seo-post-scraper-450.min.js:4)
    at d (wp-seo-post-scraper-450.min.js:6)
    at u.q.assess (wp-seo-post-scraper-450.min.js:8)
    at z.runAnalyzer (wp-seo-post-scraper-450.min.js:7)
    at z.pluginsLoaded (wp-seo-post-scraper-450.min.js:7)
    at k._pollLoadingPlugins (wp-seo-post-scraper-450.min.js:11)
    d @ wp-seo-post-scraper-450.min.js:10
    post.php:1 An invalid form control with name=’_download_limit’ is not focusable.
    post.php:1 An invalid form control with name=’_download_expiry’ is not focusable.

    Any idea what can be wrong?

    I use the latest version of my theme, all plugins except Woocommerce which I still run latest stable version before 3.0.0.

    Thanks in advance!

    • This topic was modified 2 years, 3 months ago by  weclosemarcus.
Viewing 1 replies (of 1 total)
  • Plugin Support amboutwe

    (@amboutwe)

    We released an update today that resolved a few WooCommerce related issues. Please update and let us know if the issue remains.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot update products?’ is closed to new replies.