WordPress.org

Support

Support » How-To and Troubleshooting » Cannot update plugins after WP 3.5 installation

Cannot update plugins after WP 3.5 installation

  • I am unable to update any plugins after I installed WP 3.5. The error message that I keep getting is as follows:

    An error occurred while updating Akismet: The package could not be installed. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file ‘C:\WINDOWS\TEMP/akismet.tmp’.

    I am not incredibly computer literate. If you have a solution to my problem, PLEASE HELP! And, please be very detailed in your solution.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot update plugins after WP 3.5 installation’ is closed to new replies.
Skip to toolbar