Support » Fixing WordPress » Cannot update my wordpress version

Viewing 9 replies - 1 through 9 (of 9 total)
  • You are updating from WordPress 3.5.1 to 4.0?

    Thread Starter samyt77

    (@samyt77)

    Yes that is correct, it’s more or less a static information blog and in a subdomain of an ecommerce site so doesn’t get regular attention.

    I’ll put in a bug report because this looks like something that could be fixed by the .org webmasters.

    In the meantime, you’ll need to click the Download WordPress button here and follow instructions for a manual upgrade.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    This error is caused by your server having an outdated version of curl and/or the OpenSSL library.

    Modern SSL certificates are signed using the SHA-256 algorithm, which your older code lacks support for. You need to update your server, or if you have a webhost, they need to update it for you.

    Note that all older versions of OpenSSL are considered to be dangerously insecure, and you should be updating these in any case. If the webhost cannot update the server, then it’s time to find a new hosting service.

    Getting this exact error on a site hosted on Yahoo today (15 SEP 2015).

    Trying to upgrade from 4.3 to 4.3.1 and no problems with past updates.

    No help from Yahoo…”Our systems are 100% up to date. This error is on the WordPress site.”

    Any ideas?

    @melodeeaaron: Please post your own support topic.

    Done.

    I too am hosted on Yahoo and I cannot update anything on any of my sites. Help!!! How do I find MelodeeAaron’s support topic?

    @Ipmoses please post your OWN support topic instead of hijacking someone else’s.

    Here is here thread. https://wordpress.org/support/topic/cant-update-my-wordpress-from-43-to-431?replies=14

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Cannot update my wordpress version’ is closed to new replies.