Support » Plugin: Event Calendar » Cannot Update Calender Since Worpress 3.6

Viewing 15 replies - 1 through 15 (of 22 total)
  • I too would like to know if the author is working on an update for WP 3.6. I can see that clicking on events in thegreenmanstore site above, doesn’t work either. Thanks!

    I too weas having this problem in a couple of websites I look after.
    The simple fix is to click on “Compatability View”. This worked for the greenmanstore and I could click into the events on the site.

    However this is a problem for anyone who comes to the website and does not have compatability view activated so is probably not a good solve.

    Any one suggest a fix!!

    Just further to this. This fixes the viewing of the calendar but not the adding of an event. Also the problem seems to be mainly with Internet Explorer as I do not seem to have it with Firefox.

    Same problem here, i cannot update “old” events or add new events, using wordpress 3.6.
    Problems in Firefox, Safari and Chrome. Need some help!

    Thx!

    Sven

    Same issue here, I am unable to create new or edit old events in IE, Firefox or Chrome. In Chrome the add event box comes up but I am unable to select dates, if I click Add, Cancel or even try to close the box nothing happens I have to use the browser back button to get out of the screen. In firefox the same thing happens but the add button is all messed up. In IE the Add event box never comes up.

    Is the developer still working on this, any suggestions on other event calendars? Thanks.

    Just found this topic in which someone mentions the NextGEN gallery having conflicts with this plugin. Been having the same issues where I couldn’t do anything once the modal popped up.

    http://wordpress.org/support/topic/event-calender-2/page/2?replies=38#post-4561315

    Fixed the problem by turning off NextGen Gallery

    Same issue here. The admin calendar popups fail to render completely, and we cannot edit content. Our calendars are down. Not sure if it broke right after the WordPress update or the Event Calendar update on August 13th. We get the identical problem on the following:
    Linux Mint 14: Chrome and Firefox
    Windows XP: Chrome, Firefox, IE8

    Just tried turning off NextGen Gallery per aicher’s comment and seems to be working again. Reactivated, broken again, so turned it off. Thanks aicher – at least we have a calendar again! Still hope a fix is forthcoming.

    Yes, noticed that when you disable the NextGen Gallery, calendar works… this is not a fix though. Hoping it will get fixed for real.

    I had a problem with the way the front-end calender rendered when I recently installed this plugin for the first time. Upon digging I found out that two of the jQuery plugins it uses (simpleModal and jGrowl) were out of date versions which were still using $.browser() which detects the browser which is used and is depreciated as of jQuery 1.9.

    I have modded the plugin files and changed the jQuery plugins to the newest versions which are available from their respective websites, and now it works correctly.

    If this is a problem anyone else if facing and needs help solving it, let me know.

    Critical problem. Cannot add or modify events, get an error when I click on events, shown below. Deleting NextGen did NOT help. Calendars render fine. Calendar not usable at this time.

    Windows Server 2003. IIS 6.

    ——— IE 8 Error message follows ———-

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
    Timestamp: Tue, 27 Aug 2013 15:55:55 UTC

    Message: Not implemented

    Line: 16
    Char: 133
    Code: 0
    URI: http://*private_firewalled_server*.rivhs.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3

    mlustig, try downloading jquery simplemodal 1.4.4 and replacing 1.4.3 manually in the plugin files.

    I will do that if I can find it and figure out how to do it… I’ll let you know!

    What about the different name of 1.4.4 vs. 1.4.3? That won’t screw it up?

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Cannot Update Calender Since Worpress 3.6’ is closed to new replies.