Support » Everything else WordPress » Cannot Unsubscribe From WordPress Plugin Support Page

  • Resolved ThirstyJon

    (@thirstyjon)


    I CANNOT unsubscribe from the Wordfence plugin support forum here on WordPress.org.

    Grrrr….

    No matter how many times I click the “unsubsubscribe from this plugin” link I remain subscribed.

    I keep getting emails and it still says “unsubscribe from this plugin” rather than what it SHOULD say upon success: “subscribe to this plugin.”

    This is maddening.

    Even if you look here: https://wordpress.org/support/users/thirstyjon/subscriptions/ it says I am not subscribed to that plugin.

    But in practical reality I am.

    I see a number of tickets like this here on WordPress.org.

    This is very, very frustrating.

    Please help.

    I don’t want to start blocking wordpress emails and reporting them all as spam.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Marius L. J.

    (@clorith)

    Hiya,

    Understandably, it’s frustrating when things like this happen, but if you’re not labeled as subscribed on your profile page, you shouldn’t be subscribed at all.

    We do some heavy caching though (we have to, it’s the only way we can avoid crashing with the amount of traffic we receive), and some times caches means that changes may not be reflected for a while. When did you unsubscribe to the plugin?

    A number of days ago. My inbox is still filled with irrelevant emails from the above mentioned forum.

    I have tried unsubscribing in different browsers. I have tried deactivating ALL of the add ons in my browser. I have tried clearing all cookies and cache.

    To no avail.

    if you’re not labeled as subscribed on your profile page, you shouldn’t be subscribed at all

    That makes sense to me, yet in my case this is not true. I am not labeled as subscribed on my profile page and yet indeed I am getting the emails and the link on top of the forum still says “unsubscribe from this plugin.”

    I have seen other posts around wordpress.org about this. It looks like a repeated problem.

    This needs to be fixed.

    I’m pretty much going to just start clicking “report as spam” in my email inbox. I don’t know what else to do.

    ThirstyJon

    (@thirstyjon)

    Every email from that plugin to which I CANNOT unsubscribe has this at the bottom:

    You are receiving this email because you are subscribed to a plugin.

    Login and visit the topic to unsubscribe from these emails.

    This is getting more maddening by the day.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Forward a couple of those emails to me. Headers and all. I’m otto at WordPress org.

    ThirstyJon

    (@thirstyjon)

    Howdy Samuel!

    I just got back home and forwarded two to you.

    I saved them as .eml files and attached copies as well because it was the only way I could be reasonably sure you would get the headers.

    Thanks for jumping in to help me before I pull all of my hair out. 🙂

    Let me know if you got these (or didn’t) and what the answer to this mystery is.

    Thanks,

    Jon
    ThirstyJon on WordPress.org

    ThirstyJon

    (@thirstyjon)

    I seem to have stopped getting blitzed today.

    And I see that the plugin page now has the option to subscribe again.

    Did you fix this? Did it fix itself? If you did, thanks.

    How can I avoid this in the future? Must I decline to ever subscribe to plugins?

    I am afraid to use the forum now. 🙂

    For future reference: You probably know this and already checked, but is it possible you were looking on your actual PROFILE page – by clicking on your username? If so, you won’t find your subscriptions there. Instead, you need to click on the “Subscriptions” link found in the dropdown menu at upper right of screen, which appears when you hover your curser over your username. Just a thought. Sometimes its the simple things we tend to overlook.

    Howdy @MainCoast

    If you scroll up through the thread you will see that we were definitely talking about the subscription link.

    Anyways… This is resolved. Either Otto resolved it or it resolved itself. At least for now.

    Blessings.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.