Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Cannot turn off “Show Avatars”

  • Hi,

    I would like to turn off avatars on my comments to speed-up my website. I try to do that through Settings->Discussion and uncheck “Show avatars” but every time I save, the option is checked again.
    I’ve tested on some website without Ultimate Member installed and it works, so it looks like Ultimate Member is overriding this option.
    How can I remove avatars from my comments with Ultimate Members installed?
    Thanks for your help,

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot turn off “Show Avatars”’ is closed to new replies.