Support » Plugin: WordPress Social Login » cannot translate with loco translate

  • IT ALL THE TIME SHOWS ME THIS

    This bundle isn’t fully configured, so we don’t know what the following files are for. Click the setup tab to complete the bundle configuration.

    And when try to save my translations it shows that my page is not found.

    Whats the right configuration for this plugin template to translate?

Viewing 1 replies (of 1 total)
  • Chris eu também tive dificuldades em traduzir o plugin pelo loco, o problema é que o meu wp social login veio junto com o tema e ele continha arquivos mais recentes, mas você também precisa da base que esta no github, então o que você deve fazer, entre no github baixe o plugin, baixe também o que você já tem na sua hospedagem com ele inicie a tradução pelo poedit, no poedit você tem a função de atualizar a tradução pelo código, ele vai fazer uma varredura e encontrar as strings que faltam, depois é só começar a traduzir, se faltar alguma string, tente substituir os arquivos (github/hospedagem) e rodar novamente a varredura no poedit, comigo deu certo aqui

Viewing 1 replies (of 1 total)
  • The topic ‘cannot translate with loco translate’ is closed to new replies.