Support » Plugin: Transposh WordPress Translation » Cannot Translate Default Language

  • Hello,
    I have the following issue… I have set my default language to Bulgarian however I cannot edit the default translation. I have checked the box in the Settings menu “Allow translation of default language – useful for sites with more than one major language” but nothing happens when I go to the site and thick the box edit language. It only allows me to edit the English translation What should I do?


  • The topic ‘Cannot Translate Default Language’ is closed to new replies.