WordPress.org

Support

Support » Plugins and Hacks » Wordfence Security » [Resolved] Cannot start manual scan after update

[Resolved] Cannot start manual scan after update

Viewing 6 replies - 1 through 6 (of 6 total)
  • clixbits

    @clixbits

    same here.
    I’m running multi-site, did the upgrade, and nothing happens when I click on scan.

    sephage

    @sephage

    BTW, rolling back to the previous version, and everything works like a charm from what I can tell, so it’s definitely related to the latest update for me.

    georges.2312

    @georges2312

    Do you mean you updated to 3.4.1, right? There is no 3.4.2 I can see.

    How do you roll back to previous version? Last one I had also working like a charm was 3.3.7, and for you?

    sephage

    @sephage

    Yes, whatever the most recent update was.

    I downloaded downloads.wordpress.org/plugin/wordfence.3.3.7.zip, unzipped and replaced all the files in the wordfence directory with the previous version via FTP (good idea to backup the current wordfence folder, and your database, of course, before making those kinds of changes just in case).

    For me, that worked like a charm – back to previous version and running normally.

    Plugin Author Wordfence

    @mmaunder

    Hi Guys,

    This issue is now fixed, please upgrade.

    If you’re using basic authentication for your /wp-admin/ directory please read our FAQ if your scans still don’t work. You may need to add an exclusion for your AJAX handler.

    But other than that edge case, the new version should fix this for you.

    Regards,

    Mark.

    sephage

    @sephage

    Confirmed FIXED for me. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Cannot start manual scan after update’ is closed to new replies.
Skip to toolbar