Cannot sftp to WordPress 2.7 (3 posts)

  1. samster
    Posted 7 years ago #

    Just upgraded to 2.7, running on a Jumpbox. Now cannot connect to WordPress using sftp. Every attempt just times out.

    I have tried the old login details that worked fine under prior version, and variations. Have tried from public address with port 22 mapped to the WordPress IP, and on the local machine.

    SSH / FTP are enabled.

    All suggestions will be gratefully received.

  2. whooami
    Posted 7 years ago #

    thats not a wordpress issue, sorry. wordpress doesnt control FTP connections. Its a web app, not a daemon.

  3. samster
    Posted 7 years ago #

    Thanks. I'll post issue to Jumpbox forum and see what they can tell me.

    Only thing is that other pure WordPress users have reported a similar issue where they can't upgrade plugins because WP asks for FTP access details that always fail to connect. So I thought problems nay be related.

Topic Closed

This topic has been closed to new replies.

About this Topic