Support » Networking WordPress » Cannot set up multisite

  • Resolved mrldevlin

    (@mrldevlin)


    I am following the instructions here in order to set up multisite functionality on my wordpress installation version 5.6 https://wordpress.org/support/article/create-a-network/

    when I attempt to add

    define( 'WP_ALLOW_MULTISITE', true );

    to wp-config.php, I do not get a network option in the tools menu.

    Further details:

    -I have tried adding the line in several different locations in the config file
    -I have tried manually typing the line in case characters are getting distorted during cut and paste, as suggested in another forum
    -my wordpress installation is is in the root directory, not a sub directory

    the error message I receive is:

    You must define the WP_ALLOW_MULTISITE constant as true in your wp-config.php file to allow creation of a Network. 140

    Any assistance would be gratefully received 🙂

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator bcworkz

    (@bcworkz)

    You edited a local copy, then uploaded to the server via FTP or your hosting file manager? Try uploading again, paying close attention to if there is confirmation of success. I suspect the upload is failing in a non-obvious manner.

    If you edited directly from your FTP client or file manager, try downloading instead and using a local text editor. The editor integration in file managers is not always reliable. Of course, upload back when done editing.

    Be sure you uploaded to the right place. It’s not always obvious if you have multiple sites on the same hosting account.

    Thread Starter mrldevlin

    (@mrldevlin)

    Thank you for the response. I downloaded wp-config.php via SFTP and edited it locally. It seems to upload correctly as when I re-download it, it is identical to the local copy.

    I’m sure I’m uploading to the right place, and I don’t have any other sites on the same account.

    Thread Starter mrldevlin

    (@mrldevlin)

    This issue seems to have resolved itself- thanks for the help. (can’t be certain what the solution was).

    Moderator bcworkz

    (@bcworkz)

    It’s due to caching then. It’s always caching 🙂
    I’m sort of joking, but there is a chance that it really was caching.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot set up multisite’ is closed to new replies.